Server outage and slowness
Incident Report for Nomisma
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 19:58 GMT
Monitoring
Our software is experiencing some downtime and slow performance due to a high volume of traffic. This is expected during the self-assessment deadline this evening. We've upgraded our servers and are closely monitoring the situation to ensure maximum uptime.
Posted Jan 31, 2023 - 17:11 GMT
This incident affected: Nomisma platform (Bookkeeping & VAT, Company Secretarial, CRM, Final Accounts & Corporation Tax, Payroll & CIS, Practice Management, Self-Assessment & Partnership Tax, Bookkeeping).